Friday, August 8, 2014

VMware Horizon View 6 Single Sign On Mystery - Solved!!

Hi Friends,

When you read this one you'll probably say, "BAH!  I know where this setting is, The Brain is losing his mojo!"

Well, this may be true.  With age comes wisdom and ummmm, I can't remember the other thing...

Anyway, so I'm setting up a new Horizon View 6 environment and I get the machines to clone and prepare, so I'm very excited!  Yes, I'm easily amused.  Now for the grand finale, THE LOGIN!  I type in my credentials at the View login and a Windows 7 machine pops up, looking good.  But instead of a desktop ready to use I'm presented with a login screen!  What the heck?

So I start searching....

Multiple logins Horizon View

Screen locked Horizon View

etc.

etc.

I found a couple of articles and I tried the solutions, but they don't work.

Then my boss mentions that he ran into this before and says it's something to do with Single Sign On.  Then it hits me....  I'm running into a single sign on problem because I CAN'T single sign on!  Yes, I know it may seem obvious to you, but when you're knee deep in the problem, it's hard to see the forest through the trees.

So I start looking in the View Administrator and there it is!!!!



It was set to Disabled, so I enable it and it WORKS!

YES!!!



-Brain

1 comment:

  1. Great informative post.You have resolved my query.I read many blogs on single single sign on solutions to get my query answered.Only your blog have given me a solution. Thanks for sharing this information with everyone.

    ReplyDelete